{"action":"Upgrade parse-server to 7.5.3 or later.","affected":[{"fixed":"8.2.2","introduced":"8.0.0"},{"fixed":"7.5.3","introduced":"5.3.0"}],"component":"parse-server","cve_ids":["CVE-2025-53364"],"ecosystem":"npm","epss":0.00962,"exploited":false,"fixed_versions":["8.2.2","7.5.3"],"ghsa_id":"GHSA-48q3-prgv-gm4w","id":"tcs_01M5KEZT7HDYCCTPSXMJXRRCR3","modified_at":"2025-07-16T09:57:20.996064Z","published_at":"2025-07-10T16:50:36Z","references":["https://osv.dev/vulnerability/GHSA-48q3-prgv-gm4w","https://github.com/parse-community/parse-server/security/advisories/GHSA-48q3-prgv-gm4w","https://nvd.nist.gov/vuln/detail/CVE-2025-53364","https://github.com/parse-community/parse-server/pull/9819","https://github.com/parse-community/parse-server/pull/9820","https://github.com/parse-community/parse-server"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-48q3-prgv-gm4w","url":"https://osv.dev/vulnerability/GHSA-48q3-prgv-gm4w"}],"summary":"Parse Server exposes the data schema via GraphQL API"}