{"action":"Upgrade magento/community-edition to 2.1.19 or later.","affected":[{"fixed":"2.1.19","introduced":"2.1.0"},{"fixed":"2.2.10","introduced":"2.2.0"},{"fixed":"2.3.3","introduced":"2.3.0"}],"component":"magento/community-edition","cve_ids":["CVE-2019-8120"],"ecosystem":"Packagist","epss":0.00556,"exploited":false,"fixed_versions":["2.1.19","2.2.10","2.3.3"],"ghsa_id":"GHSA-985w-mqqp-7287","id":"tcs_01M5KEZTE6PKG77Q0C1PFDPKBD","modified_at":"2024-02-16T08:08:33.428861Z","published_at":"2022-05-24T17:00:25Z","references":["https://osv.dev/vulnerability/GHSA-985w-mqqp-7287","https://nvd.nist.gov/vuln/detail/CVE-2019-8120","https://github.com/FriendsOfPHP/security-advisories/blob/master/magento/product-community-edition/CVE-2019-8120.yaml","https://github.com/magento/magento2","https://magento.com/security/patches/magento-2.3.3-and-2.2.10-security-update","https://web.archive.org/web/20220121051105/https://magento.com/security/patches/magento-2.3.3-and-2.2.10-security-update"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-985w-mqqp-7287","url":"https://osv.dev/vulnerability/GHSA-985w-mqqp-7287"}],"summary":"Magento 2 Community Edition XSS Vulnerability"}