{"action":"Upgrade phpmyfaq/phpmyfaq to 4.1.1 or later.","affected":[{"fixed":"4.1.1","introduced":"0"}],"component":"phpmyfaq/phpmyfaq","cve_ids":["CVE-2026-32629"],"ecosystem":"Packagist","epss":0.00272,"exploited":false,"fixed_versions":["4.1.1"],"ghsa_id":"GHSA-98gw-w575-h2ph","id":"tcs_01M5KEZV0PBK5SDAD3KQ0VE9PM","modified_at":"2026-04-06T17:38:57.060243Z","published_at":"2026-03-31T22:48:45Z","references":["https://osv.dev/vulnerability/GHSA-98gw-w575-h2ph","https://github.com/thorsten/phpMyFAQ/security/advisories/GHSA-98gw-w575-h2ph","https://nvd.nist.gov/vuln/detail/CVE-2026-32629","https://github.com/thorsten/phpMyFAQ","https://github.com/thorsten/phpMyFAQ/releases/tag/4.1.1"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-98gw-w575-h2ph#Packagist/phpmyfaq/phpmyfaq","url":"https://osv.dev/vulnerability/GHSA-98gw-w575-h2ph"},{"source":"nvd","source_id":"CVE-2026-32629","url":"https://nvd.nist.gov/vuln/detail/CVE-2026-32629"}],"summary":"phpMyFAQ is Vulnerable to Stored XSS via Unsanitized Email Field in Admin FAQ Editor"}