{"action":"Upgrade github.com/go-vela/server to 0.23.2 or later.","affected":[{"fixed":"0.23.2","introduced":"0"}],"component":"github.com/go-vela/server","cve_ids":[],"ecosystem":"Go","exploited":false,"fixed_versions":["0.23.2"],"ghsa_id":"GHSA-69p4-j5v5-x234","id":"tcs_01M5KEZVB4V5YE2X9BR5GDHH8V","modified_at":"2024-06-04T16:56:54.257346Z","published_at":"2024-03-15T20:06:35Z","references":["https://osv.dev/vulnerability/GHSA-69p4-j5v5-x234","https://github.com/go-vela/server/security/advisories/GHSA-69p4-j5v5-x234","https://github.com/go-vela/server/commit/a645c822da1d91e1f4159b69685224232683bebb","https://github.com/go-vela/server"],"severity":{"label":"high","score":7.7},"sources":[{"source":"osv","source_id":"GHSA-69p4-j5v5-x234","url":"https://osv.dev/vulnerability/GHSA-69p4-j5v5-x234"}],"summary":"Server/API for Vela Insecure Variable Substitution"}