{"action":"Upgrade github.com/mattermost/mattermost/server/v8 to 9.5.13 or later.","affected":[{"fixed":"10.1.3","introduced":"10.1.0"},{"fixed":"10.0.3","introduced":"10.0.0"},{"fixed":"9.11.5","introduced":"9.11.0"},{"fixed":"9.5.13","introduced":"9.5.0"}],"component":"github.com/mattermost/mattermost/server/v8","cve_ids":["CVE-2024-54083"],"ecosystem":"Go","epss":0.00629,"exploited":false,"fixed_versions":["10.1.3","10.0.3","9.11.5","9.5.13"],"ghsa_id":"GHSA-69pr-78gv-7c6h","id":"tcs_01M5KEZVPAV9GZJS2TECFYMY2M","modified_at":"2024-12-18T17:12:30.022269Z","published_at":"2024-12-16T09:31:10Z","references":["https://osv.dev/vulnerability/GHSA-69pr-78gv-7c6h","https://nvd.nist.gov/vuln/detail/CVE-2024-54083","https://github.com/mattermost/mattermost","https://mattermost.com/security-updates"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-69pr-78gv-7c6h","url":"https://osv.dev/vulnerability/GHSA-69pr-78gv-7c6h"}],"summary":"Mattermost Improper Validation of Specified Type of Input vulnerability"}