{"action":"Upgrade spipu/html2pdf to 5.2.8 or later.","affected":[{"fixed":"5.2.8","introduced":"0"}],"component":"spipu/html2pdf","cve_ids":["CVE-2023-39062"],"ecosystem":"Packagist","epss":0.01464,"exploited":false,"fixed_versions":["5.2.8"],"ghsa_id":"GHSA-99fg-2h75-m92h","id":"tcs_01M5KEZWPZ4A2SNV2XDWX6XHW4","modified_at":"2024-02-16T08:11:22.000946Z","published_at":"2023-08-28T18:30:53Z","references":["https://osv.dev/vulnerability/GHSA-99fg-2h75-m92h","https://nvd.nist.gov/vuln/detail/CVE-2023-39062","https://github.com/spipu/html2pdf/commit/92afd81823d62ad95eb9d034858311bb63aeb4ac","https://github.com/afine-com/CVE-2023-39062","https://github.com/sectroyer/CVEs/tree/main/CVE-2023-39062","https://github.com/spipu/html2pdf","https://github.com/spipu/html2pdf/blob/92afd81823d62ad95eb9d034858311bb63aeb4ac/CHANGELOG.md"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-99fg-2h75-m92h","url":"https://osv.dev/vulnerability/GHSA-99fg-2h75-m92h"}],"summary":"Spipu HTML2PDF vulnerable to cross-site scripting"}