{"action":"Upgrade github.com/answerdev/answer to 1.0.6 or later.","affected":[{"fixed":"1.0.6","introduced":"0"}],"component":"github.com/answerdev/answer","cve_ids":["CVE-2023-1245"],"ecosystem":"Go","epss":0.00522,"exploited":false,"fixed_versions":["1.0.6"],"ghsa_id":"GHSA-6c32-3x46-m9rh","id":"tcs_01M5KEZWRQXEYY1422M710RCRJ","modified_at":"2024-08-20T20:58:45.081730Z","published_at":"2023-03-07T09:30:29Z","references":["https://osv.dev/vulnerability/GHSA-6c32-3x46-m9rh","https://nvd.nist.gov/vuln/detail/CVE-2023-1245","https://github.com/answerdev/answer/commit/71a4cdac81112975969129d308899edd155c0e80","https://github.com/answerdev/answer","https://huntr.dev/bounties/f8011bb3-8212-4937-aa58-79f4b73be004"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-6c32-3x46-m9rh","url":"https://osv.dev/vulnerability/GHSA-6c32-3x46-m9rh"}],"summary":"Answer vulnerable to Cross-site Scripting"}