{"action":"Upgrade ezsystems/ezplatform-admin-ui to 1.3.5 or later.","affected":[{"fixed":"1.3.5","introduced":"1.3"},{"fixed":"1.4.4","introduced":"1.4"}],"component":"ezsystems/ezplatform-admin-ui","cve_ids":["CVE-2019-12139"],"ecosystem":"Packagist","epss":0.00846,"exploited":false,"fixed_versions":["1.3.5","1.4.4"],"ghsa_id":"GHSA-99rh-vxmc-7wgf","id":"tcs_01M5KEZXB2BHW3FS19PDNAD1X5","modified_at":"2024-04-25T20:42:21.833215Z","published_at":"2022-05-24T16:45:54Z","references":["https://osv.dev/vulnerability/GHSA-99rh-vxmc-7wgf","https://nvd.nist.gov/vuln/detail/CVE-2019-12139","https://share.ez.no/community-project/security-advisories/ezsa-2019-001-xss-in-admin-ui"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-99rh-vxmc-7wgf","url":"https://osv.dev/vulnerability/GHSA-99rh-vxmc-7wgf"}],"summary":"ezplatform-admin-ui Cross-site Scripting (XSS) vulnerability"}