{"action":"Upgrade phpmyadmin/phpmyadmin to 4.0.10.19 or later.","affected":[{"fixed":"4.6.6","introduced":"4.6"},{"fixed":"4.4.15.10","introduced":"4.4"},{"fixed":"4.0.10.19","introduced":"4.0"}],"component":"phpmyadmin/phpmyadmin","cve_ids":["CVE-2017-1000017"],"ecosystem":"Packagist","epss":0.01334,"exploited":false,"fixed_versions":["4.6.6","4.4.15.10","4.0.10.19"],"ghsa_id":"GHSA-99xj-xqc9-98hr","id":"tcs_01M5KEZXKPKKZNTE5TGZAXHPE7","modified_at":"2024-04-24T17:57:35.945584Z","published_at":"2022-05-14T01:15:48Z","references":["https://osv.dev/vulnerability/GHSA-99xj-xqc9-98hr","https://nvd.nist.gov/vuln/detail/CVE-2017-1000017","https://github.com/phpmyadmin/composer","https://www.phpmyadmin.net/security/PMASA-2017-6","http://www.securityfocus.com/bid/95732"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-99xj-xqc9-98hr","url":"https://osv.dev/vulnerability/GHSA-99xj-xqc9-98hr"}],"summary":"phpMyAdmin SSRF in replication"}