{"action":"Upgrade drupal/drupal to 8.3.4 or later.","affected":[{"fixed":"8.3.4","introduced":"8.0"}],"component":"drupal/drupal","cve_ids":["CVE-2017-6920"],"ecosystem":"Packagist","epss":0.20239,"exploited":false,"fixed_versions":["8.3.4"],"ghsa_id":"GHSA-9c24-g32g-35rj","id":"tcs_01M5KEZXQSDF7HBZPDQRDN7GA3","modified_at":"2024-04-23T17:56:46.181876Z","published_at":"2022-05-14T02:57:07Z","references":["https://osv.dev/vulnerability/GHSA-9c24-g32g-35rj","https://nvd.nist.gov/vuln/detail/CVE-2017-6920","https://github.com/FriendsOfPHP/security-advisories/blob/master/drupal/core/CVE-2017-6920.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/drupal/drupal/CVE-2017-6920.yaml","https://github.com/drupal/core","https://www.drupal.org/SA-CORE-2017-003","https://www.drupal.org/forum/newsletters/security-advisories-for-drupal-core/2017-06-21/drupal-core-multiple","http://www.securityfocus.com/bid/99211","http://www.securitytracker.com/id/1038781"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-9c24-g32g-35rj#Packagist/drupal/drupal","url":"https://osv.dev/vulnerability/GHSA-9c24-g32g-35rj"}],"summary":"Drupal PECL YAML parser unsafe object handling"}