{"action":"Upgrade tensorflow-gpu to 2.8.4 or later.","affected":[{"fixed":"2.8.4","introduced":"0"},{"fixed":"2.9.3","introduced":"2.9.0"},{"fixed":"2.10.1","introduced":"2.10.0"}],"component":"tensorflow-gpu","cve_ids":["CVE-2022-41886"],"ecosystem":"PyPI","epss":0.00482,"exploited":false,"fixed_versions":["2.8.4","2.9.3","2.10.1"],"ghsa_id":"GHSA-54pp-c6pp-7fpx","id":"tcs_01M5KEZY78E0JQ6DFD1FMP1RAB","modified_at":"2026-07-13T16:42:54.056913503Z","published_at":"2022-11-21T20:40:55Z","references":["https://osv.dev/vulnerability/GHSA-54pp-c6pp-7fpx","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-54pp-c6pp-7fpx","https://nvd.nist.gov/vuln/detail/CVE-2022-41886","https://github.com/tensorflow/tensorflow/commit/8faa6ea692985dbe6ce10e1a3168e0bd60a723ba","https://github.com/tensorflow/tensorflow","https://github.com/tensorflow/tensorflow/blob/master/tensorflow/core/kernels/image/image_ops.cc"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"GHSA-54pp-c6pp-7fpx#PyPI/tensorflow-gpu","url":"https://osv.dev/vulnerability/GHSA-54pp-c6pp-7fpx"}],"summary":"Overflow in `ImageProjectiveTransformV2`"}