{"action":"Upgrade thorsten/phpmyfaq to 4.0.16 or later.","affected":[{"fixed":"4.0.16","introduced":"0"},{"introduced":"4.1.0-alpha","last_affected":"4.1.0-beta.2"}],"component":"thorsten/phpmyfaq","cve_ids":["CVE-2025-69200"],"ecosystem":"Packagist","epss":0.02141,"exploited":false,"fixed_versions":["4.0.16"],"ghsa_id":"GHSA-9cg9-4h4f-j6fg","id":"tcs_01M5KEZYSJA2JEWPSSTM8AAXEZ","modified_at":"2025-12-30T15:55:19.226207Z","published_at":"2025-12-30T15:31:19Z","references":["https://osv.dev/vulnerability/GHSA-9cg9-4h4f-j6fg","https://github.com/thorsten/phpMyFAQ/security/advisories/GHSA-9cg9-4h4f-j6fg","https://nvd.nist.gov/vuln/detail/CVE-2025-69200","https://github.com/thorsten/phpMyFAQ/commit/b0e99ee3695152115841cb546d8dce64ceb8c29a","https://github.com/thorsten/phpMyFAQ"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-9cg9-4h4f-j6fg","url":"https://osv.dev/vulnerability/GHSA-9cg9-4h4f-j6fg"}],"summary":"phpMyFAQ has unauthenticated config backup download via /api/setup/backup"}