{"action":"Upgrade github.com/foxcpp/maddy to 0.5.4 or later.","affected":[{"fixed":"0.5.4","introduced":"0"}],"component":"github.com/foxcpp/maddy","cve_ids":["CVE-2022-24732"],"ecosystem":"Go","epss":0.00409,"exploited":false,"fixed_versions":["0.5.4"],"ghsa_id":"GHSA-6cp7-g972-w9m9","id":"tcs_01M5KEZZJ0SDH8AD5R6M383P9M","modified_at":"2023-11-08T04:08:34.145187Z","published_at":"2022-03-07T16:59:31Z","references":["https://osv.dev/vulnerability/GHSA-6cp7-g972-w9m9","https://github.com/foxcpp/maddy/security/advisories/GHSA-6cp7-g972-w9m9","https://nvd.nist.gov/vuln/detail/CVE-2022-24732","https://github.com/foxcpp/maddy/commit/7ee6a39c6a1939b376545f030a5efd6f90913583","https://github.com/foxcpp/maddy","https://github.com/foxcpp/maddy/releases/tag/v0.5.4"],"severity":{"label":"medium","score":6.3},"sources":[{"source":"osv","source_id":"GHSA-6cp7-g972-w9m9","url":"https://osv.dev/vulnerability/GHSA-6cp7-g972-w9m9"}],"summary":"Use of a Key Past its Expiration Date and Insufficient Session Expiration in Maddy Mail Server"}