{"action":"Upgrade croogo/croogo to 3.0.7 or later.","affected":[{"fixed":"3.0.7","introduced":"0"}],"component":"croogo/croogo","cve_ids":["CVE-2019-7168"],"ecosystem":"Packagist","epss":0.0061,"exploited":false,"fixed_versions":["3.0.7"],"ghsa_id":"GHSA-9f9r-w3xq-f722","id":"tcs_01M5KEZZVDTC9STF0XYSHQS0CM","modified_at":"2024-02-16T08:17:24.938461Z","published_at":"2022-05-14T01:38:19Z","references":["https://osv.dev/vulnerability/GHSA-9f9r-w3xq-f722","https://nvd.nist.gov/vuln/detail/CVE-2019-7168","https://github.com/croogo/croogo/issues/886","https://github.com/croogo/croogo/commit/cafaaabe2cef3d1d83652370e30563e6ad7c4158","https://github.com/croogo/croogo"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"GHSA-9f9r-w3xq-f722","url":"https://osv.dev/vulnerability/GHSA-9f9r-w3xq-f722"}],"summary":"Croogo vulnerable to XSS in Blog field"}