{"action":"Upgrade libpulse-binding to 1.2.1 or later.","affected":[{"fixed":"1.2.1","introduced":"0"}],"component":"libpulse-binding","cve_ids":["CVE-2018-25027","CVE-2018-25028"],"ecosystem":"crates.io","epss":0.01413,"exploited":false,"fixed_versions":["1.2.1"],"ghsa_id":"GHSA-ghpq-vjxw-ch5w","id":"tcs_01M5KF00AQMP27JYHWRJ44MKZN","modified_at":"2023-11-08T04:00:15.029606Z","published_at":"2021-08-25T20:56:52Z","references":["https://osv.dev/vulnerability/GHSA-ghpq-vjxw-ch5w","https://github.com/jnqnfe/pulse-binding-rust/security/advisories/GHSA-ghpq-vjxw-ch5w","https://github.com/jnqnfe/pulse-binding-rust","https://rustsec.org/advisories/RUSTSEC-2018-0021.html"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-ghpq-vjxw-ch5w","url":"https://osv.dev/vulnerability/GHSA-ghpq-vjxw-ch5w"}],"summary":"Use after free in libpulse-binding"}