{"action":"Upgrade remdex/livehelperchat to 3.99 or later.","affected":[{"fixed":"3.99","introduced":"0"}],"component":"remdex/livehelperchat","cve_ids":["CVE-2022-1530"],"ecosystem":"Packagist","epss":0.00651,"exploited":false,"fixed_versions":["3.99"],"ghsa_id":"GHSA-9hgc-wpc5-v8p9","id":"tcs_01M5KF02GZV3A1AEK20H4RZSPV","modified_at":"2023-12-06T01:01:52.570187Z","published_at":"2022-04-30T00:00:37Z","references":["https://osv.dev/vulnerability/GHSA-9hgc-wpc5-v8p9","https://nvd.nist.gov/vuln/detail/CVE-2022-1530","https://github.com/livehelperchat/livehelperchat/commit/edef7a8387be718d0de2dfd1e722789afb0461bc","https://github.com/livehelperchat/livehelperchat","https://huntr.dev/bounties/8fd8de01-7e83-4324-9cc8-a97acb9b70d6"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-9hgc-wpc5-v8p9","url":"https://osv.dev/vulnerability/GHSA-9hgc-wpc5-v8p9"}],"summary":"An attacker can execute malicious javascript in Live Helper Chat"}