{"action":"Upgrade phpmyadmin/phpmyadmin to 4.0.10.19 or later.","affected":[{"fixed":"4.6.6","introduced":"4.6"},{"fixed":"4.4.15.10","introduced":"4.4"},{"fixed":"4.0.10.19","introduced":"4.0"}],"component":"phpmyadmin/phpmyadmin","cve_ids":["CVE-2017-1000014"],"ecosystem":"Packagist","epss":0.02164,"exploited":false,"fixed_versions":["4.6.6","4.4.15.10","4.0.10.19"],"ghsa_id":"GHSA-9hrc-rwrq-v6mh","id":"tcs_01M5KF033PQNJBP0V71N61XCBE","modified_at":"2024-02-16T08:16:26.451488Z","published_at":"2022-05-14T01:19:05Z","references":["https://osv.dev/vulnerability/GHSA-9hrc-rwrq-v6mh","https://nvd.nist.gov/vuln/detail/CVE-2017-1000014","https://web.archive.org/web/20210123220105/http://www.securityfocus.com/bid/95721","https://www.phpmyadmin.net/security/PMASA-2017-3"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-9hrc-rwrq-v6mh","url":"https://osv.dev/vulnerability/GHSA-9hrc-rwrq-v6mh"}],"summary":"phpMyAdmin DoS Vulnerability"}