{"action":"Upgrade comfy-cli to 3.39.2 or later.","affected":[{"fixed":"4.0.5","introduced":"4.0.0"},{"fixed":"3.39.2","introduced":"0"}],"component":"comfy-cli","cve_ids":["CVE-2026-22777"],"ecosystem":"PyPI","epss":0.00342,"exploited":false,"fixed_versions":["4.0.5","3.39.2"],"ghsa_id":"GHSA-562r-8445-54r2","id":"tcs_01M5KF03NK8NVE2W76P1NR3EVK","modified_at":"2026-09-10T03:49:54.341494095Z","published_at":"2026-01-13T19:02:52Z","references":["https://osv.dev/vulnerability/GHSA-562r-8445-54r2","https://github.com/Comfy-Org/ComfyUI-Manager/security/advisories/GHSA-562r-8445-54r2","https://nvd.nist.gov/vuln/detail/CVE-2026-22777","https://github.com/Comfy-Org/ComfyUI-Manager/commit/ef8703a3d7ab4e6ecda8f96e0c5816c23d1cb262","https://github.com/Comfy-Org/ComfyUI-Manager/commit/f4fa394e0f03b013f1068c96cff168ad10bd0410","https://github.com/Comfy-Org/ComfyUI-Manager"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-562r-8445-54r2","url":"https://osv.dev/vulnerability/GHSA-562r-8445-54r2"}],"summary":"ComfyUI-Manager is Vulnerable to CRLF Injection in Configuration Handler"}