{"action":"Upgrade openmage/magento-lts to 20.2.0 or later.","affected":[{"fixed":"20.2.0","introduced":"0"}],"component":"openmage/magento-lts","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["20.2.0"],"ghsa_id":"GHSA-9j5w-2cqc-cwj9","id":"tcs_01M5KF03W96Q1J66MEZ393ZZST","modified_at":"2024-12-04T05:42:09.427704Z","published_at":"2023-12-08T15:15:14Z","references":["https://osv.dev/vulnerability/GHSA-9j5w-2cqc-cwj9","https://github.com/OpenMage/magento-lts/security/advisories/GHSA-9j5w-2cqc-cwj9","https://github.com/OpenMage/magento-lts/pull/3220","https://hackerone.com/reports/1948040","https://github.com/OpenMage/magento-lts","https://github.com/OpenMage/magento-lts/releases/tag/v20.2.0"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-9j5w-2cqc-cwj9","url":"https://osv.dev/vulnerability/GHSA-9j5w-2cqc-cwj9"}],"summary":"Magento LTS vulnerable to Stored XSS via TinyMCE WYSIWYG Editor"}