{"action":"Upgrade moodle/moodle to 3.7.3 or later.","affected":[{"fixed":"3.7.3","introduced":"3.7.0"}],"component":"moodle/moodle","cve_ids":["CVE-2019-14881"],"ecosystem":"Packagist","epss":0.01113,"exploited":false,"fixed_versions":["3.7.3"],"ghsa_id":"GHSA-9jf6-wq34-fg9w","id":"tcs_01M5KF04CJPK7GEC0X31WW1FMH","modified_at":"2024-02-16T08:02:07.365317Z","published_at":"2022-05-24T17:11:48Z","references":["https://osv.dev/vulnerability/GHSA-9jf6-wq34-fg9w","https://nvd.nist.gov/vuln/detail/CVE-2019-14881","https://github.com/moodle/moodle/commit/7455b741c954af3c3e7dfda2972edc1146ea1562","https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2019-14881","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=393584#p1586746"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-9jf6-wq34-fg9w","url":"https://osv.dev/vulnerability/GHSA-9jf6-wq34-fg9w"}],"summary":"Moodle XSS Vulnerability"}