{"action":"Upgrade thorsten/phpmyfaq to 3.1.10 or later.","affected":[{"fixed":"3.1.10","introduced":"0"}],"component":"thorsten/phpmyfaq","cve_ids":["CVE-2023-0310"],"ecosystem":"Packagist","epss":0.00571,"exploited":false,"fixed_versions":["3.1.10"],"ghsa_id":"GHSA-9jff-8xmm-mw22","id":"tcs_01M5KF04FG0W8756H5G6MJHZ6W","modified_at":"2023-11-08T04:11:07.550389Z","published_at":"2023-01-16T00:30:24Z","references":["https://osv.dev/vulnerability/GHSA-9jff-8xmm-mw22","https://nvd.nist.gov/vuln/detail/CVE-2023-0310","https://github.com/thorsten/phpmyfaq/commit/53099a9bcc928f5f6f7cce111c04b79a72a04142","https://github.com/thorsten/phpmyfaq","https://huntr.dev/bounties/051d5e20-7fab-4769-bd7d-d986b804bb5a"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-9jff-8xmm-mw22","url":"https://osv.dev/vulnerability/GHSA-9jff-8xmm-mw22"}],"summary":"phpMyFAQ Stored Cross-site Scripting vulnerability"}