{"action":"Upgrade phpbb/phpbb to 3.2.1 or later.","affected":[{"fixed":"3.2.1","introduced":"3.2.0"}],"component":"phpbb/phpbb","cve_ids":["CVE-2017-1000419"],"ecosystem":"Packagist","epss":0.01318,"exploited":false,"fixed_versions":["3.2.1"],"ghsa_id":"GHSA-9jm4-rg99-566c","id":"tcs_01M5KF04PMFQ08GM2K4QJRPHBH","modified_at":"2024-04-24T18:11:36.320718Z","published_at":"2022-05-14T03:50:04Z","references":["https://osv.dev/vulnerability/GHSA-9jm4-rg99-566c","https://nvd.nist.gov/vuln/detail/CVE-2017-1000419","https://github.com/phpbb/phpbb-app","https://www.phpbb.com/community/viewtopic.php?f=14&p=14782136","https://www.sec-consult.com/en/blog/advisories/phpbb-server-side-request-forgery-vulnerability/index.html"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-9jm4-rg99-566c","url":"https://osv.dev/vulnerability/GHSA-9jm4-rg99-566c"}],"summary":"phpBB Server-Side Request Forgery (SSRF)"}