{"action":"Upgrade smarty/smarty to 3.1.32 or later.","affected":[{"fixed":"3.1.32","introduced":"3"}],"component":"smarty/smarty","cve_ids":["CVE-2017-1000480"],"ecosystem":"Packagist","epss":0.03124,"exploited":false,"fixed_versions":["3.1.32"],"ghsa_id":"GHSA-9m49-vhwv-422g","id":"tcs_01M5KF05CXW0BZ3WDZRNA6HVMR","modified_at":"2024-04-24T23:11:41.585135Z","published_at":"2022-05-14T03:46:35Z","references":["https://osv.dev/vulnerability/GHSA-9m49-vhwv-422g","https://nvd.nist.gov/vuln/detail/CVE-2017-1000480","https://github.com/smarty-php/smarty","https://github.com/smarty-php/smarty/blob/master/change_log.txt","https://lists.debian.org/debian-lts-announce/2018/01/msg00023.html","https://lists.debian.org/debian-lts-announce/2018/02/msg00000.html","https://www.debian.org/security/2018/dsa-4094"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-9m49-vhwv-422g","url":"https://osv.dev/vulnerability/GHSA-9m49-vhwv-422g"}],"summary":"Smarty PHP code injection"}