{"action":"Upgrade joomla/framework to 3.8.13 or later.","affected":[{"fixed":"3.8.13","introduced":"2.5.4"}],"component":"joomla/framework","cve_ids":["CVE-2018-17856"],"ecosystem":"Packagist","epss":0.02694,"exploited":false,"fixed_versions":["3.8.13"],"ghsa_id":"GHSA-9m72-pw47-292w","id":"tcs_01M5KF05M93DMS676XK9A44JK9","modified_at":"2023-11-08T04:00:04.631504Z","published_at":"2022-05-13T01:19:30Z","references":["https://osv.dev/vulnerability/GHSA-9m72-pw47-292w","https://nvd.nist.gov/vuln/detail/CVE-2018-17856","https://developer.joomla.org/security-centre/752-20181002-core-inadequate-default-access-level-for-com-joomlaupdate.html","https://github.com/joomla/joomla-cms","https://web.archive.org/web/20210124211736/http://www.securityfocus.com/bid/105559","https://web.archive.org/web/20211208125303/http://www.securitytracker.com/id/1041914"],"severity":{"label":"high","score":7.2},"sources":[{"source":"osv","source_id":"GHSA-9m72-pw47-292w","url":"https://osv.dev/vulnerability/GHSA-9m72-pw47-292w"}],"summary":"Joomla RCE Vulnerability"}