{"action":"Upgrade librenms/librenms to 1.44 or later.","affected":[{"fixed":"1.44","introduced":"0"}],"component":"librenms/librenms","cve_ids":["CVE-2018-18478"],"ecosystem":"Packagist","epss":0.01597,"exploited":false,"fixed_versions":["1.44"],"ghsa_id":"GHSA-9m82-f3wx-p625","id":"tcs_01M5KF05NYC9F8MMD5B0MVP576","modified_at":"2024-02-18T05:31:14.850022Z","published_at":"2022-05-14T01:53:39Z","references":["https://osv.dev/vulnerability/GHSA-9m82-f3wx-p625","https://nvd.nist.gov/vuln/detail/CVE-2018-18478","https://github.com/librenms/librenms/issues/9170","https://github.com/librenms/librenms/pull/9171","https://github.com/librenms/librenms/releases/tag/1.44","https://hackpuntes.com/cve-2018-18478-libre-nms-1-43-cross-site-scripting-persistente"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-9m82-f3wx-p625","url":"https://osv.dev/vulnerability/GHSA-9m82-f3wx-p625"}],"summary":"LibreNMS XSS Vulnerability"}