{"action":"Upgrade moodle/moodle to 3.5.13 or later.","affected":[{"fixed":"3.9.1","introduced":"3.9.0-beta"},{"fixed":"3.8.4","introduced":"3.8.0-beta"},{"fixed":"3.7.7","introduced":"3.6.0-beta"},{"fixed":"3.5.13","introduced":"0"}],"component":"moodle/moodle","cve_ids":["CVE-2020-14321"],"ecosystem":"Packagist","epss":0.16056,"exploited":false,"fixed_versions":["3.9.1","3.8.4","3.7.7","3.5.13"],"ghsa_id":"GHSA-9q29-jcjw-fw7h","id":"tcs_01M5KF07Q6WF48EXXCNDM84YH9","modified_at":"2025-05-08T18:42:26.765889Z","published_at":"2022-08-17T00:00:17Z","references":["https://osv.dev/vulnerability/GHSA-9q29-jcjw-fw7h","https://nvd.nist.gov/vuln/detail/CVE-2020-14321","https://github.com/moodle/moodle/commit/d07fb8b9e8bf47fe60ad2aea553329bd1fb96e37","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=407393"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-9q29-jcjw-fw7h","url":"https://osv.dev/vulnerability/GHSA-9q29-jcjw-fw7h"}],"summary":"Moodle Incorrect Authorization vulnerability"}