{"action":"Upgrade flowise to 3.0.8 or later.","affected":[{"fixed":"3.0.8","introduced":"0"}],"component":"flowise","cve_ids":["CVE-2025-71331"],"ecosystem":"npm","epss":0.00325,"exploited":false,"fixed_versions":["3.0.8"],"ghsa_id":"GHSA-4fr9-3x69-36wv","id":"tcs_01M5KF08NZ61YN672D86G5DAD6","modified_at":"2026-07-08T07:35:46.112418651Z","published_at":"2025-10-03T19:27:06Z","references":["https://osv.dev/vulnerability/GHSA-4fr9-3x69-36wv","https://github.com/FlowiseAI/Flowise/security/advisories/GHSA-4fr9-3x69-36wv","https://github.com/FlowiseAI/Flowise"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-4fr9-3x69-36wv","url":"https://osv.dev/vulnerability/GHSA-4fr9-3x69-36wv"},{"source":"nvd","source_id":"CVE-2025-71331","url":"https://nvd.nist.gov/vuln/detail/CVE-2025-71331"}],"summary":"Flowise vulnerable to XSS"}