{"action":"Upgrade phpmyadmin/phpmyadmin to 4.0.10.16 or later.","affected":[{"fixed":"4.0.10.16","introduced":"4.0"},{"fixed":"4.4.15.7","introduced":"4.4"},{"fixed":"4.6.3","introduced":"4.6"}],"component":"phpmyadmin/phpmyadmin","cve_ids":["CVE-2016-5706"],"ecosystem":"Packagist","epss":0.02814,"exploited":false,"fixed_versions":["4.0.10.16","4.4.15.7","4.6.3"],"ghsa_id":"GHSA-9rmm-8fp4-26hv","id":"tcs_01M5KF09MB6Z5Z6S9KBAF80AMP","modified_at":"2025-05-23T21:12:54.526777Z","published_at":"2022-05-14T02:08:57Z","references":["https://osv.dev/vulnerability/GHSA-9rmm-8fp4-26hv","https://nvd.nist.gov/vuln/detail/CVE-2016-5706","https://github.com/phpmyadmin/phpmyadmin/commit/4767f24ea4c1e3822ce71a636c341e8ad8d07aa6","https://github.com/phpmyadmin/phpmyadmin/commit/805225a28c1428d7809e613c731c2126960e98df","https://github.com/phpmyadmin/phpmyadmin/commit/abb3685c8702de887988fee31a97ef4d80d856a1","https://github.com/phpmyadmin/composer","https://security.gentoo.org/glsa/201701-32","https://www.phpmyadmin.net/security/PMASA-2016-22","http://lists.opensuse.org/opensuse-updates/2016-06/msg00113.html","http://lists.opensuse.org/opensuse-updates/2016-06/msg00114.html","http://www.debian.org/security/2016/dsa-3627","http://www.securityfocus.com/bid/91376"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-9rmm-8fp4-26hv","url":"https://osv.dev/vulnerability/GHSA-9rmm-8fp4-26hv"}],"summary":"phpMyAdmin Denial Of Service (DOS) attack"}