{"action":"Upgrade snipe/snipe-it to 5.3.8 or later.","affected":[{"fixed":"5.3.8","introduced":"3.0-alpha"}],"component":"snipe/snipe-it","cve_ids":["CVE-2022-23064"],"ecosystem":"Packagist","epss":0.01322,"exploited":false,"fixed_versions":["5.3.8"],"ghsa_id":"GHSA-9vh6-qfv6-vcqp","id":"tcs_01M5KF0AWFCSZJJ2NPZQ351ZCZ","modified_at":"2026-09-24T18:45:11.028111794Z","published_at":"2022-05-03T00:00:43Z","references":["https://osv.dev/vulnerability/GHSA-9vh6-qfv6-vcqp","https://nvd.nist.gov/vuln/detail/CVE-2022-23064","https://github.com/snipe/snipe-it/commit/0c4768fd2a11ac26a61814cef23a71061bfd8bcc","https://github.com/snipe/snipe-it","https://www.whitesourcesoftware.com/vulnerability-database/CVE-2022-23064"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-9vh6-qfv6-vcqp","url":"https://osv.dev/vulnerability/GHSA-9vh6-qfv6-vcqp"}],"summary":"snipe-IT vulnerable to host header injection"}