{"action":"Upgrade snipe/snipe-it to 5.3.4 or later.","affected":[{"fixed":"5.3.4","introduced":"0"}],"component":"snipe/snipe-it","cve_ids":["CVE-2021-4089"],"ecosystem":"Packagist","epss":0.00721,"exploited":false,"fixed_versions":["5.3.4"],"ghsa_id":"GHSA-9vwf-54m9-gc4f","id":"tcs_01M5KF0AYGM0TFM6B5XY68HJ1F","modified_at":"2023-11-08T04:06:49.809206Z","published_at":"2021-12-16T14:32:39Z","references":["https://osv.dev/vulnerability/GHSA-9vwf-54m9-gc4f","https://nvd.nist.gov/vuln/detail/CVE-2021-4089","https://github.com/snipe/snipe-it/commit/1699c09758e56f740437674a8d6ba36443399f24","https://github.com/snipe/snipe-it","https://huntr.dev/bounties/19453ef1-4d77-4cff-b7e8-1bc8f3af0862"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-9vwf-54m9-gc4f","url":"https://osv.dev/vulnerability/GHSA-9vwf-54m9-gc4f"}],"summary":"snipe-it is vulnerable to Improper Access Control"}