{"action":"Upgrade microweber/microweber to 1.2.15 or later.","affected":[{"fixed":"1.2.15","introduced":"0"}],"component":"microweber/microweber","cve_ids":["CVE-2022-1439"],"ecosystem":"Packagist","epss":0.03258,"exploited":false,"fixed_versions":["1.2.15"],"ghsa_id":"GHSA-9w7h-3wwh-6m5q","id":"tcs_01M5KF0BDXZAQE0YDAFSMT5JDG","modified_at":"2023-11-08T04:07:48.994775Z","published_at":"2022-04-23T00:03:02Z","references":["https://osv.dev/vulnerability/GHSA-9w7h-3wwh-6m5q","https://nvd.nist.gov/vuln/detail/CVE-2022-1439","https://github.com/microweber/microweber/commit/ad3928f67b2cd4443f4323d858b666d35a919ba8","https://github.com/microweber/microweber","https://huntr.dev/bounties/86f6a762-0f3d-443d-a676-20f8496907e0"],"severity":{"label":"medium","score":6.3},"sources":[{"source":"osv","source_id":"GHSA-9w7h-3wwh-6m5q","url":"https://osv.dev/vulnerability/GHSA-9w7h-3wwh-6m5q"}],"summary":"Cross-site Scripting in Microweber"}