{"action":"Upgrade drupal/ai to 1.0.2 or later.","affected":[{"fixed":"1.0.2","introduced":"1.0.0"}],"component":"drupal/ai","cve_ids":["CVE-2025-31677"],"ecosystem":"Packagist","epss":0.00227,"exploited":false,"fixed_versions":["1.0.2"],"ghsa_id":"GHSA-9w85-x5hg-fr66","id":"tcs_01M5KF0BGGFKHP90G2ES94YCAH","modified_at":"2025-12-10T23:41:13.197343Z","published_at":"2025-04-01T00:30:33Z","references":["https://osv.dev/vulnerability/GHSA-9w85-x5hg-fr66","https://nvd.nist.gov/vuln/detail/CVE-2025-31677","https://git.drupalcode.org/project/ai","https://www.drupal.org/sa-contrib-2025-003"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-9w85-x5hg-fr66","url":"https://osv.dev/vulnerability/GHSA-9w85-x5hg-fr66"}],"summary":"Drupal AI Cross-Site Request Forgery (CSRF) vulnerability"}