{"action":"Upgrade kevinpapst/kimai2 to 1.16.3 or later.","affected":[{"fixed":"1.16.3","introduced":"0"}],"component":"kevinpapst/kimai2","cve_ids":["CVE-2021-3992"],"ecosystem":"Packagist","epss":0.01065,"exploited":false,"fixed_versions":["1.16.3"],"ghsa_id":"GHSA-9w8f-7wgr-2h7g","id":"tcs_01M5KF0BJF8R2661ABGSC14NK7","modified_at":"2023-11-08T04:06:44.621943Z","published_at":"2021-12-03T20:42:59Z","references":["https://osv.dev/vulnerability/GHSA-9w8f-7wgr-2h7g","https://nvd.nist.gov/vuln/detail/CVE-2021-3992","https://github.com/kevinpapst/kimai2/commit/ff9acab0fc81f0e9490462739ef15fe4ab028ea5","https://github.com/kevinpapst/kimai2","https://huntr.dev/bounties/a0c438fb-c8e1-40cf-acc6-c8a532b80b93"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-9w8f-7wgr-2h7g","url":"https://osv.dev/vulnerability/GHSA-9w8f-7wgr-2h7g"}],"summary":"kimai2 is vulnerable to Improper Access Control"}