{"action":"Upgrade buddypress/buddypress to 1.9.3 or later.","affected":[{"fixed":"1.9.3","introduced":"0"}],"component":"buddypress/buddypress","cve_ids":["CVE-2017-6954"],"ecosystem":"Packagist","epss":0.01121,"exploited":false,"fixed_versions":["1.9.3"],"ghsa_id":"GHSA-9wf6-88x4-6xvj","id":"tcs_01M5KF0BQ57DNK6F96M80TXCE0","modified_at":"2024-04-25T20:57:36.694666Z","published_at":"2022-05-13T01:46:49Z","references":["https://osv.dev/vulnerability/GHSA-9wf6-88x4-6xvj","https://nvd.nist.gov/vuln/detail/CVE-2017-6954","https://github.com/boonebgorges/buddypress-docs/commit/75293ed4e5f31f04e54689bfe2c647e3e3f5e1a9","https://wordpress.org/plugins/buddypress-docs/changelog","http://www.securityfocus.com/bid/97238"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-9wf6-88x4-6xvj","url":"https://osv.dev/vulnerability/GHSA-9wf6-88x4-6xvj"}],"summary":"BuddyPress Docs plugin Improper Privilege Management"}