{"action":"Upgrade auth0/symfony to 5.4.0 or later.","affected":[{"fixed":"5.4.0","introduced":"0"}],"component":"auth0/symfony","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["5.4.0"],"ghsa_id":"GHSA-9wg9-93h9-j8ch","id":"tcs_01M5KF0BV7BGYTS4411429AEKT","modified_at":"2026-02-05T14:17:42.152332Z","published_at":"2025-05-17T15:06:54Z","references":["https://osv.dev/vulnerability/GHSA-9wg9-93h9-j8ch","https://github.com/auth0/symfony/security/advisories/GHSA-9wg9-93h9-j8ch","https://nvd.nist.gov/vuln/detail/CVE-2025-47275","https://github.com/auth0/symfony/commit/9a7294f08a32f17a0e77c8522a648195b6940340","https://github.com/auth0/symfony","https://github.com/auth0/symfony/releases/tag/5.4.0"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"GHSA-9wg9-93h9-j8ch","url":"https://osv.dev/vulnerability/GHSA-9wg9-93h9-j8ch"}],"summary":"Auth0 Symfony SDK Vulnerable to Brute Force Authentication Tags of CookieStore Sessions"}