{"action":"Upgrade dolibarr/dolibarr to 17.0.1 or later.","affected":[{"fixed":"17.0.1","introduced":"0"}],"component":"dolibarr/dolibarr","cve_ids":["CVE-2023-30253"],"ecosystem":"Packagist","epss":0.82094,"exploited":false,"fixed_versions":["17.0.1"],"ghsa_id":"GHSA-9wqr-5jp4-mjmh","id":"tcs_01M5KF0C4EW78CZTRYPKST2E1P","modified_at":"2025-04-03T15:26:59.118907Z","published_at":"2023-05-29T21:30:17Z","references":["https://osv.dev/vulnerability/GHSA-9wqr-5jp4-mjmh","https://nvd.nist.gov/vuln/detail/CVE-2023-30253","https://github.com/Dolibarr/dolibarr","https://www.swascan.com/blog","https://www.swascan.com/security-advisory-dolibarr-17-0-0"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-9wqr-5jp4-mjmh","url":"https://osv.dev/vulnerability/GHSA-9wqr-5jp4-mjmh"}],"summary":"Dolibarr vulnerable to remote code execution via uppercase manipulation"}