{"action":"Upgrade doctrine/doctrine-module to 0.7.2 or later.","affected":[{"fixed":"0.7.2","introduced":"0"}],"component":"doctrine/doctrine-module","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["0.7.2"],"ghsa_id":"GHSA-9wv8-3h8h-x2wc","id":"tcs_01M5KF0CG96FABZY00H4393AD1","modified_at":"2024-11-29T05:40:17.341383Z","published_at":"2024-05-15T18:45:10Z","references":["https://osv.dev/vulnerability/GHSA-9wv8-3h8h-x2wc","https://github.com/doctrine/DoctrineModule/issues/248","https://github.com/doctrine/DoctrineModule/issues/249","https://github.com/doctrine/DoctrineModule/commit/78018ef568c52e65a0b17e7bd5a4c90fe6673e84","https://github.com/FriendsOfPHP/security-advisories/blob/master/doctrine/doctrine-module/2013-05-16.yaml","https://github.com/doctrine/DoctrineModule"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-9wv8-3h8h-x2wc","url":"https://osv.dev/vulnerability/GHSA-9wv8-3h8h-x2wc"}],"summary":"doctrine/doctrine-module zero-valued authentication credentials vulnerability"}