{"action":"Upgrade moodle/moodle to 2.2.11 or later.","affected":[{"fixed":"2.2.11","introduced":"0"},{"fixed":"2.3.8","introduced":"2.3.0"},{"fixed":"2.4.5","introduced":"2.4.0-rc1"},{"fixed":"2.5.1","introduced":"2.5.0-beta"}],"component":"moodle/moodle","cve_ids":["CVE-2013-4942"],"ecosystem":"Packagist","epss":0.01187,"exploited":false,"fixed_versions":["2.2.11","2.3.8","2.4.5","2.5.1"],"ghsa_id":"GHSA-9ww8-j8j2-3788","id":"tcs_01M5KF0CP5TB9J6AFH0DQDKNVT","modified_at":"2025-04-12T03:57:07.367742Z","published_at":"2022-05-13T01:12:55Z","references":["https://osv.dev/vulnerability/GHSA-9ww8-j8j2-3788","https://nvd.nist.gov/vuln/detail/CVE-2013-4942","https://moodle.org/mod/forum/discuss.php?d=232496","https://web.archive.org/web/20130909203912/http://yuilibrary.com/support/20130515-vulnerability","http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-39678"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-9ww8-j8j2-3788#Packagist/moodle/moodle","url":"https://osv.dev/vulnerability/GHSA-9ww8-j8j2-3788"}],"summary":"YUI Cross-site Scripting (XSS) vulnerability"}