{"action":"Upgrade grumpydictator/firefly-iii to 4.7.17.1 or later.","affected":[{"fixed":"4.7.17.1","introduced":"0"}],"component":"grumpydictator/firefly-iii","cve_ids":["CVE-2019-13644"],"ecosystem":"Packagist","epss":0.00762,"exploited":false,"fixed_versions":["4.7.17.1"],"ghsa_id":"GHSA-9xmx-rj7j-fv9q","id":"tcs_01M5KF0DK45QFYHTWCKEP9NRY6","modified_at":"2024-07-03T21:23:17.301922Z","published_at":"2022-05-24T16:50:36Z","references":["https://osv.dev/vulnerability/GHSA-9xmx-rj7j-fv9q","https://nvd.nist.gov/vuln/detail/CVE-2019-13644","https://github.com/firefly-iii/firefly-iii/issues/2335","https://github.com/firefly-iii/firefly-iii/commit/def307010c388c4e92d7066671ad62e477cc087a","https://github.com/firefly-iii/firefly-iii","https://github.com/firefly-iii/firefly-iii/compare/76aa8ac...45b8c36"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-9xmx-rj7j-fv9q","url":"https://osv.dev/vulnerability/GHSA-9xmx-rj7j-fv9q"}],"summary":"Firefly III vulnerable to stored XSS"}