{"action":"Upgrade moodle/moodle to 1.8.12 or later.","affected":[{"fixed":"1.8.12","introduced":"1.8.0"},{"fixed":"1.9.8","introduced":"1.9.0"}],"component":"moodle/moodle","cve_ids":["CVE-2010-1615"],"ecosystem":"Packagist","epss":0.0172,"exploited":false,"fixed_versions":["1.8.12","1.9.8"],"ghsa_id":"GHSA-9xp2-5fr9-7mwm","id":"tcs_01M5KF0DN5G7CQFCT9TTSA55J0","modified_at":"2025-04-12T01:42:07.036083Z","published_at":"2022-05-13T01:13:09Z","references":["https://osv.dev/vulnerability/GHSA-9xp2-5fr9-7mwm","https://nvd.nist.gov/vuln/detail/CVE-2010-1615","https://github.com/moodle/moodle","http://cvs.moodle.org/moodle/lib/form/selectgroups.php?r1=1.2.4.2&r2=1.2.4.3","http://cvs.moodle.org/moodle/mod/wiki/view.php?r1=1.76.2.6&r2=1.76.2.7","http://lists.opensuse.org/opensuse-security-announce/2010-05/msg00001.html","http://moodle.org/security"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-9xp2-5fr9-7mwm","url":"https://osv.dev/vulnerability/GHSA-9xp2-5fr9-7mwm"}],"summary":"Moodle vulnerable to SQL injection"}