{"action":"Upgrade magento/community-edition to 2.3.7 or later.","affected":[{"fixed":"2.4.2-p1","introduced":"2.4.0"},{"fixed":"2.3.7","introduced":"0"}],"component":"magento/community-edition","cve_ids":["CVE-2021-28585"],"ecosystem":"Packagist","epss":0.01578,"exploited":false,"fixed_versions":["2.4.2-p1","2.3.7"],"ghsa_id":"GHSA-c38m-9668-6j2w","id":"tcs_01M5KF0G47TYNC5M8PZE32ED6G","modified_at":"2025-02-10T21:04:33.043450Z","published_at":"2022-05-24T19:06:24Z","references":["https://osv.dev/vulnerability/GHSA-c38m-9668-6j2w","https://nvd.nist.gov/vuln/detail/CVE-2021-28585","https://github.com/magento/magento2/commit/1bd5cb8c065e44779526c0b044ce19b884707695","https://helpx.adobe.com/security/products/magento/apsb21-30.html"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-c38m-9668-6j2w","url":"https://osv.dev/vulnerability/GHSA-c38m-9668-6j2w"}],"summary":"Magento Improper input validation vulnerability"}