{"action":"Upgrade apache-airflow to 2.6.3 or later.","affected":[{"fixed":"2.6.3","introduced":"0"}],"component":"apache-airflow","cve_ids":["CVE-2023-22888"],"ecosystem":"PyPI","epss":0.01403,"exploited":false,"fixed_versions":["2.6.3"],"ghsa_id":"GHSA-5946-8p38-vffp","id":"tcs_01M5KF0GSCPVEMR1MS6FRNGB1X","modified_at":"2024-11-24T05:27:03.564665Z","published_at":"2023-07-12T12:31:36Z","references":["https://osv.dev/vulnerability/GHSA-5946-8p38-vffp","https://nvd.nist.gov/vuln/detail/CVE-2023-22888","https://github.com/apache/airflow/pull/32293","https://github.com/apache/airflow/commit/05bd90f563649f2e9c8f0c85cf5838315a665a02","https://github.com/apache/airflow","https://github.com/pypa/advisory-database/tree/main/vulns/apache-airflow/PYSEC-2023-105.yaml","https://lists.apache.org/thread/dnlht2hvm7k81k5tgjtsfmk27c76kq7z"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-5946-8p38-vffp","url":"https://osv.dev/vulnerability/GHSA-5946-8p38-vffp"}],"summary":"Apache Airflow Improper Input Validation vulnerability"}