{"action":"Upgrade drupal/quick_node_block to 2.0.0 or later.","affected":[{"fixed":"2.0.0","introduced":"0"}],"component":"drupal/quick_node_block","cve_ids":["CVE-2025-48444"],"ecosystem":"Packagist","epss":0.00268,"exploited":false,"fixed_versions":["2.0.0"],"ghsa_id":"GHSA-c424-hgg9-9c4w","id":"tcs_01M5KF0HJW235VAJBQKKC8HBV2","modified_at":"2025-12-10T23:41:16.261092Z","published_at":"2025-06-11T15:30:29Z","references":["https://osv.dev/vulnerability/GHSA-c424-hgg9-9c4w","https://nvd.nist.gov/vuln/detail/CVE-2025-48444","https://www.drupal.org/sa-contrib-2025-064"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-c424-hgg9-9c4w","url":"https://osv.dev/vulnerability/GHSA-c424-hgg9-9c4w"}],"summary":"Drupal Quick Node Block Missing Authorization vulnerability"}