{"action":"Upgrade concrete5/concrete5 to 9.3.3 or later.","affected":[{"fixed":"9.3.3","introduced":"9.0.0RC1"}],"component":"concrete5/concrete5","cve_ids":["CVE-2024-7512"],"ecosystem":"Packagist","epss":0.00398,"exploited":false,"fixed_versions":["9.3.3"],"ghsa_id":"GHSA-c47w-9mcf-w972","id":"tcs_01M5KF0J0RJDKZ8M4SVY02ZXHE","modified_at":"2024-08-30T20:05:32.058767Z","published_at":"2024-08-12T15:30:52Z","references":["https://osv.dev/vulnerability/GHSA-c47w-9mcf-w972","https://nvd.nist.gov/vuln/detail/CVE-2024-7512","https://hackerone.com/reports/2486344","https://documentation.concretecms.org/9-x/developers/introduction/version-history/933-release-notes?pk_vid=e367a434ef4830491723055753d52041","https://github.com/concretecms/concretecms"],"severity":{"label":"low","score":2},"sources":[{"source":"osv","source_id":"GHSA-c47w-9mcf-w972","url":"https://osv.dev/vulnerability/GHSA-c47w-9mcf-w972"}],"summary":"Concrete CMS vulnerable to Stored Cross-site Scripting"}