{"action":"Upgrade symfony/dependency-injection to 2.0.17 or later.","affected":[{"fixed":"2.0.17","introduced":"2.0.0"}],"component":"symfony/dependency-injection","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["2.0.17"],"ghsa_id":"GHSA-c636-cg5r-2498","id":"tcs_01M5KF0N5GMTQH0NGJNJG0AF0C","modified_at":"2024-12-04T05:40:08.123855Z","published_at":"2024-05-29T19:59:13Z","references":["https://osv.dev/vulnerability/GHSA-c636-cg5r-2498","https://github.com/symfony/dependency-injection/commit/5c5040c890a8e4085dcd6fa3827f574ab5f71f4c","https://github.com/FriendsOfPHP/security-advisories/blob/master/symfony/dependency-injection/2012-08-28.yaml","https://github.com/symfony/dependency-injection","https://symfony.com/blog/security-release-symfony-2-0-17-released"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-c636-cg5r-2498","url":"https://osv.dev/vulnerability/GHSA-c636-cg5r-2498"}],"summary":"Symfony XML Entity Expansion security vulnerability"}