{"action":"Upgrade grumpydictator/firefly-iii to 5.6.0 or later.","affected":[{"fixed":"5.6.0","introduced":"0"}],"component":"grumpydictator/firefly-iii","cve_ids":["CVE-2021-3730"],"ecosystem":"Packagist","epss":0.00475,"exploited":false,"fixed_versions":["5.6.0"],"ghsa_id":"GHSA-c676-mcw3-qg55","id":"tcs_01M5KF0NCYSXSSG8ZSAVWRS5BY","modified_at":"2024-02-16T08:22:51.124271Z","published_at":"2021-08-25T14:50:08Z","references":["https://osv.dev/vulnerability/GHSA-c676-mcw3-qg55","https://nvd.nist.gov/vuln/detail/CVE-2021-3730","https://github.com/firefly-iii/firefly-iii/commit/f80178b1b2b7864d17500a131d570c353c9a26f6","https://github.com/firefly-iii/firefly-iii","https://huntr.dev/bounties/ea181323-51f8-46a2-a60f-6a401907feb7"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-c676-mcw3-qg55","url":"https://osv.dev/vulnerability/GHSA-c676-mcw3-qg55"}],"summary":"firefly-iii is vulnerable to Cross-Site Request Forgery (CSRF)"}