{"action":"Upgrade cryptography to 41.0.0 or later.","affected":[{"fixed":"41.0.0","introduced":"0.5"}],"component":"cryptography","cve_ids":[],"ecosystem":"PyPI","exploited":false,"fixed_versions":["41.0.0"],"ghsa_id":"GHSA-5cpq-8wj7-hf2v","id":"tcs_01M5KF0QBRV9MESS5NZPEBZECX","modified_at":"2026-09-10T03:50:02.133725445Z","published_at":"2023-06-02T17:13:10Z","references":["https://osv.dev/vulnerability/GHSA-5cpq-8wj7-hf2v","https://github.com/pyca/cryptography/security/advisories/GHSA-5cpq-8wj7-hf2v","https://github.com/pyca/cryptography/commit/8708245ccdeaff21d65eea68a4f8d2a7c5949a22","https://cryptography.io/en/latest/changelog/#v41-0-0","https://github.com/pyca/cryptography"],"severity":{"label":"low"},"sources":[{"source":"osv","source_id":"GHSA-5cpq-8wj7-hf2v","url":"https://osv.dev/vulnerability/GHSA-5cpq-8wj7-hf2v"}],"summary":"Vulnerable OpenSSL included in cryptography wheels"}