{"action":"Upgrade illuminate/database to 6.18.34 or later.","affected":[{"introduced":"5.5.0","last_affected":"5.5.44"},{"fixed":"6.18.34","introduced":"6.0.0"},{"fixed":"7.23.2","introduced":"7.0.0"}],"component":"illuminate/database","cve_ids":["CVE-2020-24940"],"ecosystem":"Packagist","epss":0.01203,"exploited":false,"fixed_versions":["6.18.34","7.23.2"],"ghsa_id":"GHSA-c7rm-w2hj-x8g3","id":"tcs_01M5KF0QH5RSQJG27WNVTQ7DVE","modified_at":"2024-11-29T05:35:25.117126Z","published_at":"2022-05-24T17:27:24Z","references":["https://osv.dev/vulnerability/GHSA-c7rm-w2hj-x8g3","https://nvd.nist.gov/vuln/detail/CVE-2020-24940","https://blog.laravel.com/security-release-laravel-61834-7232","https://github.com/FriendsOfPHP/security-advisories/blob/master/illuminate/database/CVE-2020-24940.yaml","https://github.com/illuminate/database"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-c7rm-w2hj-x8g3","url":"https://osv.dev/vulnerability/GHSA-c7rm-w2hj-x8g3"}],"summary":"Guard bypass in Eloquent models affecting Laravel illuminate database component"}