{"action":"Upgrade moodle/moodle to 2.5.9 or later.","affected":[{"fixed":"2.5.9","introduced":"0"},{"fixed":"2.6.6","introduced":"2.6.0"},{"fixed":"2.7.3","introduced":"2.7.0"}],"component":"moodle/moodle","cve_ids":["CVE-2014-9060"],"ecosystem":"Packagist","epss":0.02118,"exploited":false,"fixed_versions":["2.5.9","2.6.6","2.7.3"],"ghsa_id":"GHSA-c87j-9rrq-h3j8","id":"tcs_01M5KF0R64Y4ZJJXV26FVJ8J77","modified_at":"2024-12-08T05:31:04.807571Z","published_at":"2022-05-13T01:12:43Z","references":["https://osv.dev/vulnerability/GHSA-c87j-9rrq-h3j8","https://nvd.nist.gov/vuln/detail/CVE-2014-9060","https://github.com/moodle/moodle/commit/15bde5352bd4bdb54105c0fdfd956c9ca420e4c6","https://github.com/moodle/moodle/commit/339c6eca3c881742178637cb41cc7ebbe4a3b6b0","https://github.com/moodle/moodle/commit/44e712e9b72a30c6bc01112040854e91f5758605","https://github.com/moodle/moodle/commit/edc89dfecb3f6891cea019baf2aecce51b3de41a","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=275165","https://web.archive.org/web/20150914064838/http://www.securitytracker.com/id/1031215","http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-47927","http://openwall.com/lists/oss-security/2014/11/17/11"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-c87j-9rrq-h3j8","url":"https://osv.dev/vulnerability/GHSA-c87j-9rrq-h3j8"}],"summary":"Moodle allows attackers to trigger the generation of arbitrary messages"}