{"action":"Upgrade apache-airflow-providers-apache-hive to 6.0.0 or later.","affected":[{"fixed":"6.0.0","introduced":"0"}],"component":"apache-airflow-providers-apache-hive","cve_ids":["CVE-2023-28706"],"ecosystem":"PyPI","epss":0.02765,"exploited":false,"fixed_versions":["6.0.0"],"ghsa_id":"GHSA-5cvg-9pp5-mxcj","id":"tcs_01M5KF0RBAPMGE4VVJTVG599AA","modified_at":"2026-10-26T21:30:04.170927284Z","published_at":"2023-04-07T15:30:38Z","references":["https://osv.dev/vulnerability/GHSA-5cvg-9pp5-mxcj","https://nvd.nist.gov/vuln/detail/CVE-2023-28706","https://github.com/apache/airflow/pull/30212","https://github.com/apache/airflow","https://lists.apache.org/thread/dl20xxd51xvlx0zzc0wzgxfjwgtbbxo3","http://www.openwall.com/lists/oss-security/2023/04/07/2","https://github.com/pypa/advisory-database/tree/main/vulns/apache-airflow-providers-apache-hive/PYSEC-2026-271.yaml","https://pypi.org/project/apache-airflow-providers-apache-hive"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-5cvg-9pp5-mxcj","url":"https://osv.dev/vulnerability/GHSA-5cvg-9pp5-mxcj"}],"summary":"Apache Airflow Hive Provider vulnerable to code injection"}